Google прекращает поддержку смартфонов с устаревшим Android

Google с 30 июня перестанет поддерживать версию Android 2.1 Eclair и более старые версии. Пользователи этих версий не смогут загружать приложения из Android Market, передает Еспрессо со ссылкой на Аndroid-developers.

Изменения вступят в силу без предварительного уведомления.

«Со времени выпуска Android 2.1 Eclair прошло семь лет. Большинство разработчиков больше не поддерживают эту версию Android в своих приложениях, поскольку на эти устройства приходится малое количество установок программ», — говорят в Google.

Более новые версии Android, включая 2.2 и выше, будут по-прежнему поддерживать работу с Android Market.

В Android официально предусмотрена процедура установки приложений в обход каталога — для этого пользователю необходимо загрузить apk-файл и запустить его в системе.

Комментарии